Veuillez vous assurer que votre publication est une question sur le produit. Modifiez quand même votre question ou message.
Trier par: Le plus utile en premier | Les plus récents en premier
Affichage de 1-10 sur 12 questions
0
votes
Mesuré réellement : ~40 watts quand allumé en blanc
12 déc. 14 par Arnaud
0
votes
Je confirme bien que le dernier mode ou couleur utilisé est gardé en mémoire. Ce produit est super et très fiable.il faut juste faire très attention de ne pas inverser la fiche au branchement.
21 oct. 14 par Boneslaw
0
votes
Le ruban de 5m consomme 40W. L'alim livrée fournie un courant de 60-72W. Vous pouvez donc ajouter 2m50 à 4 m au maximum
21 janv. 15 par Stéphane D.
0
votes
Bonjour, Oui pour la prise secteur... et aucun problème avec ce produit qui fonctionne très bien !
13 janv. 15 par Obiw1
0
votes
Non cela n'est pas normal. La télécommande fonctionne même a plus de 10m. Voir si la pile n'est pas morte.
9 nov. 14 par Boneslaw
0
votes
les led bleu ne marche plus je suis decu . beaucoup de travaille pour poser cette bande led
31 oct. 14 par david lobello
0
votes
Oui mais d'une façon pas homogène Exemple : la touche verte allumera la lumière bleu. !!!! Quid de l'erreur
31 oct. 14 par Sylvain chevalier
0
votes
Il faut compter 1A pour 1 mètre de ruban, soit 5A = 60W pour 5 mètres de ruban, pour avoir une bonne luminosité. Au delà, les ampoules éloignées auront de moins en moins d'intensité, voire seront éteintes. Le transfo fait 72W à mon souvenir, donc il est possible de rajouter un bout de ruban (au moins 1 mètre), mais un 2ème ruban de 5 mètres sera déjà trop long je pense.
31 oct. 14 par Vincent MARTIN
0
votes
En 1er, bonjour ... les bandes sont sécables mais ont besoin de raccords. Pas besoin de changer d'adaptateur, il est assez puissant. Bone soirée
26 août 14 par Pierre
‹ Précédent   1   2   Suivant ›
 
Questions sans réponse
Rechercher les questions et les réponses