Veuillez vous assurer que votre publication est une question sur le produit. Modifiez quand même votre question ou message.
Trier par: Le plus utile en premier | Les plus récents en premier
Affichage de 1-1 sur 1 questions
0
votes
Bonjour Mure, Hélas les jeux Explorer ne sont pas compatibles avec les anciennes consoles. Il vous faut donc acheter la console LEAPSTER adaptée aux jeux Explorer. Et vice-versa, si vous voulez utiliser les anciens jeux, il vous faut l'ancienne console LEAPSTER. Tous les modèles de consoles et leurs jeux correspondants se trouvent sur Amazon. J'espère avoir répondu à votre question. Cordialement, Caroline
11 nov. 14 par caronelle
‹ Précédent   1   Suivant ›
 
Rechercher les questions et les réponses