Choisir vos préférences en matière de cookies

Nous utilisons des cookies et des outils similaires qui sont nécessaires pour vous permettre d'effectuer des achats, pour améliorer votre expérience d'achat et fournir nos services, comme détaillé dans notre Avis sur les cookies. Nous utilisons également ces cookies pour comprendre comment les clients utilisent nos services (par exemple, en mesurant les visites sur le site) afin que nous puissions apporter des améliorations.

Si vous acceptez, nous utiliserons également des cookies complémentaires à votre expérience d'achat, comme décrit dans notre Avis sur les cookies. Cela inclut l'utilisation de cookies tiers dans le but d'afficher et de mesurer des publicités basées sur les centres d'intérêt. Cliquez sur «Personnaliser les cookies» pour refuser ces cookies, faire des choix plus détaillés ou en savoir plus.

Personnaliser les cookies

Commentaire client

Commenté en France le 20 août 2020
Tout est dans le titre et j'explicite : amis possesseurs d'une B450 AORUS M fuyez, je viens de recevoir la deuxième paire de barrette et inexorablement la LED DRAM s'allume et mon PC qui ne démarre pas. Si je n'ai que mes vieilles HX426C16FB2K2/8 ça passe crème sur tous les slots dès qu'il y a une HX426C16FB3K2/8 ça foire... J'avais acheté en voyant certains com' disant qu'elles remplaçaient les HX426C16FB2K2/8 mais pas pour cette mobo à priori (la dernière QVL de Gigabyte date du 30/8/2019, sachant que la mobo est sortie en 2018....)

J'ai probablement trouver une config pour l'accueil (QVL AM4 compatible), du coup je renonce à un deuxième retour. En 15 ans de hardware c'est ma première déception sur Kingston (maison mère de HyperX).
2 personnes ont trouvé cela utile
Signaler un abus Lien permanent

Détails sur le produit

4,7 sur 5 étoiles
4,7 sur 5
3 185 évaluations