Choisir vos préférences en matière de cookies

Nous utilisons des cookies et des outils similaires qui sont nécessaires pour vous permettre d'effectuer des achats, pour améliorer votre expérience d'achat et fournir nos services, comme détaillé dans notre Avis sur les cookies. Nous utilisons également ces cookies pour comprendre comment les clients utilisent nos services (par exemple, en mesurant les visites sur le site) afin que nous puissions apporter des améliorations.

Si vous acceptez, nous utiliserons également des cookies complémentaires à votre expérience d'achat, comme décrit dans notre Avis sur les cookies. Cela inclut l'utilisation de cookies tiers dans le but d'afficher et de mesurer des publicités basées sur les centres d'intérêt. Cliquez sur «Personnaliser les cookies» pour refuser ces cookies, faire des choix plus détaillés ou en savoir plus.

Personnaliser les cookies

Commentaire client

1000 PREMIERS REDACTEURS D'AVIS
Commenté en France le 25 octobre 2018
Acheté en remplacement d'un HDD WesternDigital 7200/tm au taux moyen en lecture de 95Mo/s
Je suis passé avec ce Kingston A400 à un taux moyen de 518Mo/s toujours en lecture.

Installé en tant que disque système sous Archlinux KDE/Plasma partitionné classiquement en /, /boot, /home, /var.
Le /swap (fichier d'échange) de 8Go bien que peu utilisé sous Linux sur ma configuration à été déporté sur le HDD ainsi que le dossier de /téléchargements et /tmp ces derniers plus sujets à de très nombreuses écritures et effacements, ne nécessitant pas de très gros débits de transferts pour mon usage afin, je l'espère, de préserver la durée de vie du SSD.

Concrètement, après une installation propre et saine d'Archlinux sous KDE/Plasma (pas de clonage) faite en +/- 10 min, le système démarre ultra rapidement en moins de 10 sec (phase bios comprise et bureau opérationnel)
Là où sur mon HDD il me fallait +/- 1 min à 1 min 15
Il me faut plus de temps pour entrer mon mot de passe que pour arriver sur le bureau.
Les déconnexions/reconnexions sont quasi instantanées
Les redémarrages sont de la même veine que l'allumage pc éteint - de 10 sec tout en sachant que KDE n'est pas le plus léger des environnements graphiques GNU/Linux et que je démarre toujours sur une session vide, n'utilisant pas non plus l'hibernation.

TIPS:
Pour ceux que ça intéressent, après avoir réinstallé les paquets manquants, j'ai utilisé mes sauvegardes sur un HDD via Timeshift et Deja-dup paramétrés comme il faut pour retrouver ma configuration (dossiers, réglages, composants graphiques, etc.) de non ancien HDD lui aussi sous KDE. Une restauration Timeshift prend alors +/- 30 sec là ou sur le HDD il me fallait 2 à 3 min plus "facile" à mettre en oeuvre qu'un Clonezilla que je garde quand même au cas où.
55 personnes ont trouvé cela utile
Signaler un abus Lien permanent

Détails sur le produit

4,7 sur 5 étoiles
4,7 sur 5
9 945 évaluations